Go Back   Old Project Avalon Forum (ARCHIVE) > Project Avalon Forum > Project Avalon > Project Avalon General Discussion

Notices

Project Avalon General Discussion Finding safe places, information and resources for building communities, site suggestions.

Reply
 
Thread Tools Display Modes
Old 03-14-2010, 06:58 AM   #1
xbusymom
Avalon Senior Member
 
Join Date: Oct 2009
Location: Overland Park (Kansas City) Kansas, USA
Posts: 233
Default "Unavailable Page" Glitch

I am getting more and more blank pages with this on it...

"The page you are looking for is temporarily unavailable.
Please try again later."

I suspect it is a technical problem with the forum switch-over... but I can't even see the threads I post(ed) on regularly anymore...

AArrgghh!!
Is anyone else experiencing this?

Please - at least PM me and let me know what is happening-

-Thanks!
xbusymom is offline   Reply With Quote
Old 03-14-2010, 07:39 AM   #2
Karen
Project Avalon Organizer
 
Join Date: Sep 2008
Location: NE Oregon boondocks, USA
Posts: 1,767
Default Re: "Unavailable Page" Glitch

I had to clear cookies again as this was happening to me too.

However if you clear all cookies I found I blew out other passwords and automated logins.

So google your browser and individual cookies if you don't know how.
Karen is offline   Reply With Quote
Old 03-14-2010, 08:01 PM   #3
Moxie
Avalon Senior Member
 
Join Date: Apr 2009
Location: Beaver Lake, AR
Posts: 402
Default Re: "Unavailable Page" Glitch

EVERY time that I log off Avalon, I get that message... and, if I don't remove the cookie, next time I come back to avalon, it shows that I'm still logged on, however the site navigation does not work................

So, each time that I want to log off, I must first remove projectavalon's cookie, then log off.... and it's very annoying.

It has maybe 3 or 4 weeks this has been happening... and I've made no changes to my computer, so it is only with this site that it happens. I've made a couple contacts via pm with no real solution forthcoming.
Moxie is offline   Reply With Quote
Old 03-14-2010, 08:36 PM   #4
xbusymom
Avalon Senior Member
 
Join Date: Oct 2009
Location: Overland Park (Kansas City) Kansas, USA
Posts: 233
Default Re: "Unavailable Page" Glitch

yep, it was only with this site, which totally confused me...

but I checked the cables, rebooted, etc, then I got to looking at the settings on my computer, and found out my anti-virus had expired some time ago...(ummm, oopsy)

so I am doing the dreaded system maintanence today... sorry for the false alarm

Last edited by xbusymom; 03-14-2010 at 09:05 PM.
xbusymom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Project Avalon