Go Back   Old Project Avalon Forum (ARCHIVE) > Project Avalon Forum > Project Avalon > Project Avalon General Discussion

Notices

Project Avalon General Discussion Finding safe places, information and resources for building communities, site suggestions.

Reply
 
Thread Tools Display Modes
Old 01-20-2010, 02:01 PM   #1
Seashore
Avalon Senior Member
 
Join Date: Nov 2008
Posts: 3,564
Default Did Our Video Links Go Away with the Jan 18, 2010 Outage?

Quote:
Forum outage (18/Jan/2010)
The forum has been fully recovered after an outage.

We are sorry we didn't get it back sooner, but the volunteer nature of our work and real life imposes constraints on the response time.

I am pleased to say that the root cause of the problem has been identified and temporarily worked around. The admin team will be working with Bill Ryan and the host company to put in place some changes that will prevent a reoccurance of todays scenario.

A..
Last edited by Anchor; 01-18-2010 at 03:20 AM. Reason: Fixed spelling - thanks tango
(I had to create a new thread because I did not have permission to post on Anchor's thread.)

I am noticing that there are posts on threads that were created previous to the January 18 outage that have a blank space where links to YouTube videos used to be...
Seashore is offline   Reply With Quote
Old 01-20-2010, 03:12 PM   #2
Moxie
Avalon Senior Member
 
Join Date: Apr 2009
Location: Beaver Lake, AR
Posts: 402
Default Re: Did Our Video Links Go Away with the Jan 18, 2010 Outage?

I'm no longer receiving notices by email when a subscribed thread has new posts.
Moxie is offline   Reply With Quote
Old 01-20-2010, 05:46 PM   #3
Bobbie
Avalon Senior Member
 
Join Date: Sep 2009
Location: Mystery Mesa, Magic Mountain, California
Posts: 110
Default Re: Did Our Video Links Go Away with the Jan 18, 2010 Outage?

I'm not receiving them either Moxie - Maybe we can be deemed responsible and mature enough that someone will tell us what's going on.
Quote:
Originally Posted by Moxie View Post
I'm no longer receiving notices by email when a subscribed thread has new posts.
Bobbie is offline   Reply With Quote
Old 02-09-2010, 02:50 PM   #4
gscraig
Avalon Senior Member
 
Join Date: Mar 2009
Posts: 335
Default Re: Did Our Video Links Go Away with the Jan 18, 2010 Outage?

Was there any final resolve to this?
gscraig is offline   Reply With Quote
Old 02-09-2010, 03:11 PM   #5
Bobbie
Avalon Senior Member
 
Join Date: Sep 2009
Location: Mystery Mesa, Magic Mountain, California
Posts: 110
Default Re: Did Our Video Links Go Away with the Jan 18, 2010 Outage?

I started receiving e-mails again a few days ago but have been ill and not checking in very much. You should see my backlog. Still don't know what happened but am very happy to be receiving notifications again. Thanks to whomever fixed the problem.
Quote:
Originally Posted by gscraig View Post
Was there any final resolve to this?
Bobbie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Project Avalon