View Single Post
Old 03-07-2010, 02:00 AM   #105
Avalon Senior Member
Join Date: Feb 2010
Posts: 54
Default Re: Time to liberate our computers in a massive way

Originally Posted by artvision View Post
I've been tried with the up-mentioned usr/passwd and no success. I get "Authentication Failure"

I mean:




small and capital letters and combination of it. Nothing worked. I downloaded the iso from here:

I'm wondering if you changed the password in the meantime.
The passwords are correct for root and for vega, but root has blocked the graphic interface access due to secure reasons, and respecting the standards in distro...

what you can do, is run the dvd in live mode, non intstall mode and wait until appears the "livesuser" sessions and run the icon "install vega" or go to system, administration, install , some times in some several graphic cards, the hardware config, dont let you modify some properties on the boot time, so this happens.

anyway this is a "bug" that i found in some machines when i made the final test, and will be repaired in the 1.2 version to be released next month.

anyway the next 1.2 version will have many changes, in usability and overall, the speed...

pablo is offline   Reply With Quote